Search found 73 matches

by Karolm
Tue Jul 12, 2011 4:21 pm
Forum: Need Help? (mmw)
Topic: playlist from my desktop to my laptop?
Replies: 14
Views: 1047

Re: playlist from my desktop to my laptop?

I hope ZvezdanD is one of the "folks around here": I only answered his descripion of how to use his add-on.
by Karolm
Tue Jul 12, 2011 12:31 pm
Forum: Need Help? (mmw)
Topic: playlist from my desktop to my laptop?
Replies: 14
Views: 1047

Re: playlist from my desktop to my laptop?

No, I don't have a network. As for the problem: I transferred the MM.DB and the laptop MM never recognized it (it showed up fading to gray and did not play).
by Karolm
Tue Jul 12, 2011 12:07 pm
Forum: Need Help? (mmw)
Topic: playlist from my desktop to my laptop?
Replies: 14
Views: 1047

Re: playlist from my desktop to my laptop?

Thanks. I'd love to use your add-on, except that I cannot transfer the data base (I tried), because the laptop runs on Windows XP and the desktop on Windows 7. As for .m3u-s, I did not notice anything unusual. It just looks like MM on the laptop did not want to recognize them.
by Karolm
Tue Jul 12, 2011 10:21 am
Forum: Need Help? (mmw)
Topic: playlist from my desktop to my laptop?
Replies: 14
Views: 1047

Re: playlist from my desktop to my laptop?

My problem is not with the exporting playlists (i.e., with creating .m3u), but with using the exported m3u file on the laptop (target computer).
by Karolm
Mon Jul 11, 2011 10:47 pm
Forum: Need Help? (mmw)
Topic: playlist from my desktop to my laptop?
Replies: 14
Views: 1047

Re: playlist from my desktop to my laptop?

This if very important to me too, as I lost a lot of time doing it by hand. Unfortunately, I did not quite get the advice given here; so could someone please explain it to me in simple words? What I did: 1)exported the files to the same named folder from desktop to laptop (yes, C\:... etc. on both)....
by Karolm
Mon Jul 11, 2011 10:40 am
Forum: Need Help? (mmw)
Topic: "Audio Library has stopped working" Error
Replies: 19
Views: 2533

Re: "Audio Library has stopped working" Error

For me, it happens most often when I just try to play a song first thing after just opening MM. First, nothing happens. Second or third click on the player's arrow, the screen goes almost blank, like faded, it takes a while, and either it returns to normal and starts playing, or I get that error.
by Karolm
Sun Jul 10, 2011 9:40 pm
Forum: Need Help? (mmw)
Topic: "Audio Library has stopped working" Error
Replies: 19
Views: 2533

Re: "Audio Library has stopped working" Error

It has been reported (if that's what you imply) above by a number of people, I am just joining them. I don't know if that's a bug. Anyway, I have the latest MM (v.3.2.4) and Windows 7. It started happening fairly recently, never happened before in this version.
by Karolm
Sun Jul 10, 2011 6:23 pm
Forum: Need Help? (mmw)
Topic: "Audio Library has stopped working" Error
Replies: 19
Views: 2533

Re: "Audio Library has stopped working" Error

Yes, I am seeing this repeatedly, and I don't have podcasts or ipods or anything else unusual - Karol
by Karolm
Tue Mar 09, 2010 6:18 pm
Forum: Need Help with Addons?
Topic: Import M3U 3.8 - Updated 26/10/2013
Replies: 158
Views: 98880

Re: Import M3U 3.3 - Updated 09/03/2010

I just went through the process of transfer from XP to Win7 64 bit. I am an administrator (and only user) and logged on as such. Even so, it would not let me to save changes to the scripts.ini file. I finally got an idea: I moved the whole file to the desktop (this produces a dialog box requiring ad...
by Karolm
Tue Sep 01, 2009 8:20 pm
Forum: Need Help? (mmw)
Topic: Ripping Issues
Replies: 32
Views: 3374

Re: Ripping Issues

Pavle, if you are asking me, then the answer is, unfortunately, no: it was intermittent and sort of went away, and at the moment I wouldn't know what to test it on. But if you wish, please send me off-line instructions and if I get a chance, I'll try - Karol
by Karolm
Mon Aug 31, 2009 11:14 pm
Forum: Need Help? (mmw)
Topic: Ripping Issues
Replies: 32
Views: 3374

Re: Ripping Issues

Re "robojock" entry: no, I had the same problem with fairly old CD-s, certainly not "enhanced".
by Karolm
Sun Aug 23, 2009 8:59 pm
Forum: Need Help? (mmw)
Topic: Ripping Issues
Replies: 32
Views: 3374

Re: Ripping Issues

Pavle: maybe you missed my entry here. I have the same problem ("track 1"), but I have NOT changed my OS - still XP.

Karol
by Karolm
Sat Aug 22, 2009 1:19 pm
Forum: Need Help? (mmw)
Topic: Ripping Issues
Replies: 32
Views: 3374

Re: Ripping Issues

I've had the same problem (track name switching to "track 1" etc.). Will that be fixed in the new release together with the "wrong request" from Amazon problem? How about freezing when using "apply to all tracks of the same album" problem? (The last two are obiously related, if not by what's causing...
by Karolm
Thu Aug 20, 2009 5:08 pm
Forum: Need Help? (mmw)
Topic: Auto-tag from web...: HTTP/1.1 400 Bad Request [BUG# 5605]
Replies: 184
Views: 78875

Re: Auto-tag from web...: HTTP/1.1 400 Bad Request [BUG# 5605]

ZenDude: I hope your entry is ironic: it's the 3-rd day and the 9-th page of this topic!
by Karolm
Wed Aug 19, 2009 10:24 pm
Forum: Need Help? (mmw)
Topic: Auto-tag from web...: HTTP/1.1 400 Bad Request [BUG# 5605]
Replies: 184
Views: 78875

Re: Auto-tag - Couldn't show results: HTTP/1.1 400 Bad Request

Right!!! I should have said "they say they have a solution"