Search found 14 matches

by music_lover
Wed Mar 25, 2015 11:12 am
Forum: Need Help? (mmw)
Topic: AutoPlaylist Sort results in incorrect type to jump [#12672]
Replies: 10
Views: 1369

Re: Sorting

does this mean it's a known issue?
by music_lover
Wed Mar 25, 2015 10:12 am
Forum: Need Help? (mmw)
Topic: AutoPlaylist Sort results in incorrect type to jump [#12672]
Replies: 10
Views: 1369

Re: Sorting

Lowlander wrote:I suggest you first update to MediaMonkey 4.1.6.
upgraded...same behavior
by music_lover
Tue Mar 24, 2015 3:12 pm
Forum: Need Help? (mmw)
Topic: AutoPlaylist Sort results in incorrect type to jump [#12672]
Replies: 10
Views: 1369

Re: Sorting

Lowlander wrote:Which version of MediaMonkey?
4.1.3.1708
by music_lover
Tue Mar 24, 2015 2:08 pm
Forum: Need Help? (mmw)
Topic: AutoPlaylist Sort results in incorrect type to jump [#12672]
Replies: 10
Views: 1369

AutoPlaylist Sort results in incorrect type to jump [#12672]

I have a auto playlist that i am sorting by artist/title. It works, but when the PL appears, and i type in "Y", it goes to the first "y" in the title field. I need to resort the heading manually to get my expected results.
by music_lover
Fri Mar 13, 2015 3:55 pm
Forum: Need Help? (mmw)
Topic: Sound Source
Replies: 2
Views: 279

Sound Source

Just plugged in my new DAC, but I can't find in MM where to specify it. Sound is coming from laptop speakers. DAC works with other apps.
by music_lover
Fri Mar 13, 2015 3:27 pm
Forum: Need Help? (mmw)
Topic: Add field to Player
Replies: 4
Views: 390

Re: Add field to Player

well, Custom 1 is available, can I mass copy Resolution to Custom 1
by music_lover
Fri Mar 13, 2015 2:34 pm
Forum: Need Help? (mmw)
Topic: Add field to Player
Replies: 4
Views: 390

Add field to Player

Is there anyway to add the resolution to the player so I can see while vid is playing in full screen?
by music_lover
Thu Mar 12, 2015 10:57 am
Forum: Need Help? (mmw)
Topic: Video Play Issues
Replies: 11
Views: 944

Re: Video Play Issues

I've come to the conclusion that MM is relying on at least a 2gbz processor to run. LP1: Runs with no issues: Intel 2.6mbz/4gb mem LP2: Runs with issues: Intel Atom N270 / 1.6 GHz---3 gb mem Again, XBMC, or Kodi, runs the same files perfectly on LP2. XBMC must have superior codecs or more efficient ...
by music_lover
Mon Mar 09, 2015 9:59 am
Forum: Need Help? (mmw)
Topic: Video Play Issues
Replies: 11
Views: 944

Re: Video Play Issues

Okay, I spoke too soon. The lag issues are still occurring on my home laptop with the updated codec. I looked at my systems performance data while the offending video was playing and it was consistently at 98-100% CPU usage. I shut down MM and played the same vid with XBMC and it played fine at at a...
by music_lover
Thu Mar 05, 2015 4:10 pm
Forum: Need Help? (mmw)
Topic: Video Play Issues
Replies: 11
Views: 944

Re: Video Play Issues

MMFrLife wrote:Out of the most typical formats, one that has been problematic with MM codec pack is .FLV.
What file type is the problem one; same as other 39?
I checked the a few other files that played fine and they exactly the same type per the properties tab.
by music_lover
Thu Mar 05, 2015 12:10 pm
Forum: Need Help? (mmw)
Topic: Resolution Missing
Replies: 1
Views: 252

Resolution Missing

Why isn't the Resolution column heading not on the Now Playing view?
by music_lover
Thu Mar 05, 2015 11:09 am
Forum: Need Help? (mmw)
Topic: Video Play Issues
Replies: 11
Views: 944

Re: Video Play Issues

Yeah .. some apps come with their own codecs installed or use what the user has installed on windows. WIth MMW you get the codec pack and things work very well. So I installed the codec last night on my AV laptop and the delay seemed to go away, it was late so I couldn't turn on the stereo to test ...
by music_lover
Wed Mar 04, 2015 1:23 pm
Forum: Need Help? (mmw)
Topic: Video Play Issues
Replies: 11
Views: 944

Re: Video Play Issues

Try the codecs here . It is a 30 day trial and if that solves your problem then you will want to pick it up. They work great for me. Yes, that works so far on my work laptop, will try tonight on my home laptop. I thought it was a codec issue, but could not find the right one. If it works at home, I...
by music_lover
Wed Mar 04, 2015 9:36 am
Forum: Need Help? (mmw)
Topic: Video Play Issues
Replies: 11
Views: 944

Video Play Issues

Ok, I have MM installed and it does what I want, almost. I have over 7k music videos playing from a local HD. First issue: 1. It opens up an "unsupported format" window on random files. 2. It won't play 1080p vids with lagging. I also will add that these issues do not occur when playing same files o...