Search found 80 matches

by bmilner
Thu Jul 07, 2016 7:24 pm
Forum: Need Help with Device Synchronization?
Topic: MM stuck at "preparing tracks" if comp shuts down while iPo
Replies: 0
Views: 1099

MM stuck at "preparing tracks" if comp shuts down while iPo

Subject: MM stuck at "preparing tracks" if comp shuts down while iPod attached MM stuck at "preparing tracks" if computer has previously shut down while iPod attached ISSUE: MM hangs at preparing list of tracks phase while syncing to iPod Classic REPRO FREQ: Currently, 100%. Usually happens if comp...
by bmilner
Wed Dec 25, 2013 7:32 pm
Forum: Need Help? (mmw)
Topic: Album art has stopped displaying
Replies: 13
Views: 1800

Re: Album art has stopped displaying

I FIXED IT!!!! All it took was a massive delete of all the MM temp files. Then rebooting the app fixed the problem. Weird. Thanks to everyone for the help (though we didn't solve it...) and for future reference folks, if your album art goes away suddenly, in every skin, try deleting the entire MM te...
by bmilner
Sat Dec 21, 2013 10:41 pm
Forum: Need Help? (mmw)
Topic: MM takes too long to play a new song
Replies: 17
Views: 4365

Re: MM takes too long to play a new song

How long do you mean? If I double click on a file it takes about 3-4 seconds to start playing (which I agree is too long) but if I click PREV or NEXT, the track selected will play immediately.
by bmilner
Sat Dec 21, 2013 10:39 pm
Forum: Need Help? (mmw)
Topic: Album art has stopped displaying
Replies: 13
Views: 1800

Re: Album art has stopped displaying

What other skins did you try? Based on your screenshot it appears the skin you're using wasn't updated for MM4. This skin has always worked previously! I have been using this skin with MM4 ever since MM4 first came out. I also tried the following skins: Glided Pulse Vitreous All of them behave exac...
by bmilner
Tue Dec 17, 2013 1:10 am
Forum: Need Help? (mmw)
Topic: Album art has stopped displaying
Replies: 13
Views: 1800

Re: Album art has stopped displaying

but as you can see from the 2nd screenshot, there IS art, right in the file. Well, no, I can't see, because I don't know that the file that you have the properties open for is the same as the selected file. Nor do I know whether the now playing or the selected tab is selected. That being said, what...
by bmilner
Mon Dec 16, 2013 6:55 pm
Forum: Need Help? (mmw)
Topic: Album art has stopped displaying
Replies: 13
Views: 1800

Re: Album art has stopped displaying

I believe it's because you selected the "Now Playing" tab. That will show the art for the currently playing track. Maybe you want to change it to "Selected". Also the enlarge art option isn't available when there's no art to enlarge. I get the same results regardless of whether "Now Playing" or "se...
by bmilner
Mon Dec 16, 2013 6:09 pm
Forum: Need Help? (mmw)
Topic: Album art has stopped displaying
Replies: 13
Views: 1800

Re: Album art has stopped displaying

That was an intentional change. To view expanded art you can right click on the art in the interface and choose the expand option or just go into the track properties and double click the art under the "Artwork" tab. As far as your art not showing, check the file properties under "Artwork" tab. Wha...
by bmilner
Mon Dec 16, 2013 5:02 pm
Forum: Need Help? (mmw)
Topic: Album art has stopped displaying
Replies: 13
Views: 1800

Album art has stopped displaying

About a week ago, the album art for either the currently playing or a selected track stopped appearing in the interface. I've verified that nearly all my tracks have Album art embedded in the file itself (indeed, they used to display fine). See attached screenshot. I'm running Windows 7, and using M...
by bmilner
Wed Jan 25, 2012 9:29 pm
Forum: Need Help with Addons?
Topic: Error message: 'A script for the specified language can not be c
Replies: 7
Views: 4271

Re: Error message: 'A script for the specified language can

Solution http://www.mediamonkey.com/support/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=150&nav=0 I can confirm that this solution works. You may find yourself unable to change those reg keys in which case you select the parent folder in REGEDIT and choose "permissions" then set it so an ...
by bmilner
Tue Dec 27, 2011 3:26 pm
Forum: MediaMonkey for Windows 4 Beta Testing
Topic: [1460+] MM4 performance with large library sucks
Replies: 75
Views: 17271

Re: [13xx] MM4 performance with large library sucks

I found MM4 to be equal to MM3 in terms of speed when querying different nodes, searches, etc. Also, album art caching and display seems to be on the whole better and more consistent than MM3. I have no issue with MM4 in terms of speed with a MM.DB that is approaching 1GB. That's awesome. It gives ...
by bmilner
Mon Jan 17, 2011 9:10 pm
Forum: Need Help with Device Synchronization?
Topic: Getting "duplicate track" errors, then "handle is invalid" ?
Replies: 7
Views: 1191

Re: Getting "duplicate track" errors, then "handle is invali

I was able to fix the problem again by transferring ONE track to my device in iTunes, then relaunching MM. There is something MM is doing to mangle the database I guess...
Sorry I wasn't able to generate a log before I fixed it.
by bmilner
Sun May 16, 2010 12:42 pm
Forum: Need Help with Device Synchronization?
Topic: Getting "duplicate track" errors, then "handle is invalid" ?
Replies: 7
Views: 1191

Re: Getting "duplicate track" errors, then "handle is invalid" ?

One more bit of info: 1. I get the duplicate track error if I merely click on my Ipod in the tree on the left. That is, merely accessing the ipod at all (instead only with syncing) will throw the error. 2. Thinking it meant my DB was corrupt on my device, I upgraded iTunes from 9.0 to 9.1, then laun...
by bmilner
Sun May 16, 2010 12:33 pm
Forum: Need Help with Device Synchronization?
Topic: Getting "duplicate track" errors, then "handle is invalid" ?
Replies: 7
Views: 1191

Re: Getting "duplicate track" errors, then "handle is invalid" ?

And it looks like it's back I get the error, and clicking cancel a hundred times does nothing. Media Monkey will just keep throwing the error over and over until it crashes.
I'm using 3.2.0.1294. Any ideas! I hate this!

Oh, and rebooting doesn't fix the issue.
by bmilner
Sun May 16, 2010 12:32 pm
Forum: Need Help with Device Synchronization?
Topic: Getting "duplicate track" errors, then "handle is invalid" ?
Replies: 7
Views: 1191

Re: Getting "duplicate track" errors, then "handle is invalid" ?

And it looks like it's back I get the error, and clicking cancel a hundred times does nothing. Media Monkey will just keep throwing the error over and over until it crashes.
I'm using 3.2.0.1294. Any ideas! I hate this!
by bmilner
Thu Apr 29, 2010 11:17 am
Forum: Need Help? (mmw)
Topic: V1294 Now Playing fails to dock
Replies: 32
Views: 3804

I can't recreate that

I can't recreate your screenshot because I can't get the player to be the entire width of the app. See here: http://farm4.static.flickr.com/3165/4555481460_695d5f2a14.jpg See how album art is to the LEFT of the player instead? I can't get the player to be the full width with the album art above the ...