MM 4.1.15.1828 falters w/ Jammix Enhancer [#14037]

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: MM 4.1.15.1828 falters w/ Jammix Enhancer [#14037]

Re: MM 4.1.15.1828 faulters when Jammix Enhancer is enabled

by rusty » Thu Feb 23, 2017 4:37 pm

bobsboy confirmed via PM that this still occurs with 1829.

I've been able to replicate--tracked at: http://www.ventismedia.com/mantis/view.php?id=14037

Thanks bobsboy!

-Rusty

Re: MM 4.1.15.1828 faulters when Jammix Enhancer is enabled

by Ludek » Thu Feb 23, 2017 10:45 am

Could you please try whether the same issue happens with 1827 ?
It might be related to this regression in 1828: http://www.ventismedia.com/mantis/view.php?id=14036

MM 4.1.15.1828 falters w/ Jammix Enhancer [#14037]

by bobsyboy » Tue Feb 21, 2017 5:28 pm

The latest version of MM (4.1.15.1828) would not play when Jammix Enhancer plugin is enabled. Selected tracks would only jump to the next track, and then the next, until the last track in the playlist without playing any.

Disabling, then enabling Jammix, does not resolve the problem. MM would only play if Jammix is disabled totally.

Kindly find a fix to enable use of this plugin again.

Top