[1408] DLNA Server not working for me

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: [1408] DLNA Server not working for me

Re: [1408] DLNA Server not working for me

by Uzor55 » Tue Jun 19, 2018 2:10 pm

I had this problem of not being able to see media monkey dlna server with dnla control point or sync with app. I didn't think the network was a problem because I use plex without issue. It turned out that I had my second router (the one on wifi duty for the whole house) in the wrong operation mode. once it was configured as a relay everything became visible. hope that helps

Re: [1408] DLNA Server not working for me

by rusty » Fri Aug 12, 2011 1:59 pm

fyi, works for me as well (tested with XBMC and MM build 1416).

-Rusty

Re: [1408] DLNA Server not working for me

by Lowlander » Sun Jul 24, 2011 3:49 pm

Check if another DLNA capable application on the same PC can see Media Monkey server. If that's not possible set the port to 4000 and try if MediaMonkey can see it's own Media Server.

Also your http://Your IP:Server Port (http://192.168.1.1:4000) should show you a 404 not found in your browser.

Re: [1408] DLNA Server not working for me

by Guest » Thu Jul 21, 2011 1:59 pm

Well I think I have. There is music that I scanned in my music node, and I selected that for the server:
Image

Re: [1408] DLNA Server not working for me

by nohitter151 » Thu Jul 21, 2011 8:46 am

No, its not accessible via browser. You need a UPnP complaint application. It works fine for me in build 1411. I'm still not convinced you configured the media sharing - it's not enough to have scanned music into the MM library, you need to manually select which collections/playlists you want to share in the MM media sharing options.

Re: [1408] DLNA Server not working for me

by Guest » Thu Jul 21, 2011 1:31 am

That should not be the problem, I scanned some music and selected the music node under which I also see the music in MM.

Re: [1408] DLNA Server not working for me

by nohitter151 » Wed Jul 20, 2011 4:14 pm

You have to select what you want to share, maybe you didn't select anything in the options?

[1408] DLNA Server not working for me

by Guest » Wed Jul 20, 2011 4:11 pm

I have started MM4 and enabled the DLNA server. However neither my iphone with ML Player nor my HTPC with XBMC can see the MM Server.
The same computer that runs MM4 also runs Twonky Server which is accessible on both ML Player and XBMC, so there is no general network problem.
I have also played around with firewall rules but nothing works.
What could be the problem? The DLNA option does not have that much options, but also in the log I can not see anything more than an access from 127.0.0.1
Should I also be able to access the MM Server via browser, so e.g. 192.168.1.98:47495? Because also that is not working.
Help appreciated! :-)

Top