MM3b3: My docs folder [F4105 RC4]

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: MM3b3: My docs folder [F4105 RC4]

by Octopod » Mon Dec 10, 2007 1:58 pm

OK with RC4
Not important but i observe the label of THIS node is not vertically centered in front of its icon... :o

by jiri » Sun Dec 09, 2007 5:18 am

Ok, it's clear then. It will be fixed in the next release.

Thanks,
Jiri

by Octopod » Sun Dec 09, 2007 4:29 am

OK, sent.

I run XP SP2, french edition, my doc folder is set to a root drive (partition D: ). Hope this helps.

by jiri » Sat Dec 08, 2007 1:58 pm

Is it Vista, XP or anything else? Could you please e-mail me exported registry key

Current_User\Software\Microsoft\Windows\CurrentVersion\Explorer\Shell Folders

Thanks,
Jiri

by Octopod » Fri Dec 07, 2007 4:01 am

Not fixed in any RC.
Any news about this one? Want a debug log?

by Octopod » Thu Oct 18, 2007 2:41 am

Yes, even with the latest build (installed to a clean folder), french version.

Image

'My Computer' > 'My Documents' appears unlabelled

by rusty » Wed Oct 17, 2007 4:38 pm

Octopod,

Is this still affecting you after a clean install of B4? I can't reproduce this.

-Rusty

MM3b3: My docs folder [F4105 RC4]

by Octopod » Sun Oct 14, 2007 4:08 am

Hi,

Seems the folder 'My documents' from the 'Workstation' main node is displayed with an empty name... Was fine previously if i remember.

Top