Android Auto Problem [#14649]

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Android Auto Problem [#14649]

Re: Android Auto Problem [#14649]

by Lowlander » Thu Feb 22, 2018 12:23 pm

When it's ready. This isn't the only change in the new build.

Re: Android Auto Problem

by ggibby » Thu Feb 22, 2018 9:07 am

Lowlander wrote:Developers are aware and have a solution in the next release: http://www.ventismedia.com/mantis/view.php?id=14649
Thanks for the info.
The post, dated 2/16/18, indicates that version 1.3.1.747 fixes this.
Per the Play store, the current version is 1.3.1.0746.

When will 747 drop?

-G

Re: Android Auto Problem [#14649]

by WeeMann » Sat Feb 17, 2018 5:46 am

Thanks guys, much appreciated.

Re: Android Auto Problem [#14649]

by Peke » Fri Feb 16, 2018 7:40 pm

Hi,
Should be resolved in next MMA available build

Re: Android Auto Problem

by Lowlander » Fri Feb 16, 2018 6:52 pm

Developers are aware and have a solution in the next release: http://www.ventismedia.com/mantis/view.php?id=14649

Re: Android Auto Problem

by ggibby » Fri Feb 16, 2018 6:46 pm

Same here.

Verified it's an MMA issue - same result on Pioneer aftermarket headunit and Buick factory system.

Google Music controls work, MediaMonkey's don't.

MMA will load playlists, but no play/pause or skip.

Not good, folks.

-G

Android Auto Problem [#14649]

by WeeMann » Fri Feb 16, 2018 12:03 pm

Hi. Since the latest update (end Jan / start Feb) I've been having issues using Media Monkey with Android Auto in my Vauxhall. None of the navigation buttons on the main player screen work! I can get into the menu to select playlists, artists, shuffle all, etc, but Play and the forward and back buttons are doing nothing. On the home screen the Play button is also not working.

I don't know whether there's a fix or whether it can be looked at for the next update please? It certainly only seems to be MM which is affected, none of my other apps are showing any problems.

Many thanks.

Top