Autosync with Fiio X1 - issues

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Autosync with Fiio X1 - issues

Re: Autosync with Fiio X1 - issues

by Peke » Tue Sep 11, 2018 8:16 pm

Hi,
Please also ensure that you use latest Firmware for your device

http://fiio.me/forum.php?mod=viewthread ... a=page%3D1

Also from What I read on Net it is possible that after connection X1 is detected as DAP (Digital Audio Player) so instead to enable sync it is put into Sound card Mode. Check if you have it listed as Windows Playback devices and if yes chack manual on how to disable it.

Re: Autosync with Fiio X1 - issues

by steve_roamer » Tue Sep 11, 2018 5:38 am

Hi Lowlander and thanks for offering to help :)
The Fiio device is not recognised. What I did was extract the SD card to see if I could sync that way. I can see the files and transfer some over but I found it messy and slow. I had never heard of MTP before you mentioned so I will look at that now!

Re: Autosync with Fiio X1 - issues

by Lowlander » Mon Sep 10, 2018 9:54 am

Is the device set into MTP mode for the connection? Check that it is not disabled under Tools > Options > Portable Device Sync.

How are you able to transfer if MediaMonkey can't see the device? Which version of MediaMonkey are you using?

Autosync with Fiio X1 - issues

by steve_roamer » Mon Sep 10, 2018 4:16 am

I have installed MM on a new PC which has Windows 10 installed. Everything was going reasonably well but I am having problems synchronising the now-updated MM database. First of all, the device itself is not recognised - the PC can "see" the file organisation on a micro SD card reader but I can't get it to autosync. I can transfer files over but they don't seem to want to go into the library as folders and that won't help me update playlists etc.
I did wonder if, since I am using a new computer, if I have to wipe the SD card and start over again. However since the device itself isn't recognised I am unsure that would help anyway.
Can anyone suggest a solution?

Top