Mobile version of forum doesn't seem to be working

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: Mobile version of forum doesn't seem to be working

Re: Mobile version of forum doesn't seem to be working

by bateye23 » Wed Jul 11, 2018 12:21 pm

Working for me, I think It was a browser version problem or it's been fixed.

Re: Mobile version of forum doesn't seem to be working

by dtsig » Tue Jun 19, 2018 10:16 am

hmm ... should be running on wifi here and was running on mobile earlier.
No add ons on my phones FF. I tried it with Chrome and worked right off
Oh well .. guess i just use chrome for this

Re: Mobile version of forum doesn't seem to be working

by rivorson » Mon Jun 18, 2018 4:42 pm

It's working fine for me with Firefox 60.0.2 on Android. I'm also using the prosilver theme.

Do you have any FIrefox add-ons? And do you see any difference when connected to WiFi compared to mobile data?

Re: Mobile version of forum doesn't seem to be working

by dtsig » Mon Jun 18, 2018 1:55 pm

prosilver

Re: Mobile version of forum doesn't seem to be working

by Lowlander » Mon Jun 18, 2018 12:21 pm

Which Theme are you using?

Mobile version of forum doesn't seem to be working

by dtsig » Sun Jun 17, 2018 1:07 pm

I just tried connecting to the forum with my phone .. hadn't do it since the upgrade of phpBB. I get logged in and see the index but if i select anything nothing happens ... i am using ff if that matters .. will try with chrome but has anyone else seen this?

Note: i do not see this behavior with chrome. Can someone with FF please check the forum

Top