AutoPlaylist Sort results in incorrect type to jump [#12672]

Post a reply


In an effort to prevent automatic submissions, we require that you complete the following challenge.
Smilies
:D :) :( :o :-? 8) :lol: :x :P :oops: :cry: :evil: :roll: :wink:

BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON

Topic review
   

Expand view Topic review: AutoPlaylist Sort results in incorrect type to jump [#12672]

Re: AutoPlaylist Sort results in incorrect type to jump [#12

by Peke » Thu Jan 28, 2016 12:06 pm

THX for pointer I Updated BUG and assigned

Re: AutoPlaylist Sorting results in incorrect type to jump 1

by Lowlander » Thu Jan 28, 2016 10:19 am

Bug entry shows no activity, so I guess not.

Re: AutoPlaylist Sorting results in incorrect type to jump 1

by Inserio » Thu Jan 28, 2016 8:55 am

Any progress on this? This is the one thing bugging me from switching to AutoPlaylists instead of just browsing on location.

Currently, I am unable to use "Share Tree & Column settings" to AutoPlaylists nor set up a default setting for them. When I go into my regular Music media tree, it defaults to sort by whatever I had it last set as, which is usually Album Artist then Date (ascending).

AutoPlaylists do nothing of the sort, and when I type to jump it defaults to the title field as described in this thread. Kinda a pain to resort every time I open an AutoPlaylist.

Re: Sorting

by music_lover » Wed Mar 25, 2015 11:12 am

does this mean it's a known issue?

Re: Sorting

by Lowlander » Wed Mar 25, 2015 11:07 am

Re: Sorting

by music_lover » Wed Mar 25, 2015 10:12 am

Lowlander wrote:I suggest you first update to MediaMonkey 4.1.6.
upgraded...same behavior

Re: Sorting

by Lowlander » Tue Mar 24, 2015 5:27 pm

I suggest you first update to MediaMonkey 4.1.6.

Re: Sorting

by music_lover » Tue Mar 24, 2015 3:12 pm

Lowlander wrote:Which version of MediaMonkey?
4.1.3.1708

Re: Sorting

by Lowlander » Tue Mar 24, 2015 2:12 pm

Which version of MediaMonkey?

AutoPlaylist Sort results in incorrect type to jump [#12672]

by music_lover » Tue Mar 24, 2015 2:08 pm

I have a auto playlist that i am sorting by artist/title. It works, but when the PL appears, and i type in "Y", it goes to the first "y" in the title field. I need to resort the heading manually to get my expected results.

Top